Closed Bug 1534253 Opened 6 months ago Closed 6 months ago

Cards have no pressed state on Dark theme

Categories

(Firefox :: New Tab Page, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 67
Iteration:
67.4 - Mar 11 - 17
Tracking Status
firefox-esr60 --- unaffected
firefox65 --- wontfix
firefox66 --- wontfix
firefox67 --- verified
firefox68 --- verified

People

(Reporter: cmuresan, Assigned: gsuntop)

References

Details

Attachments

(2 files)

Attached image image.png

[Affected versions]:

  • Firefox Nightly 67.0a1, Build ID 20190310214003

[Affected Platforms]:

  • All Windows
  • All Mac
  • All Linux

[Prerequisites]:

  • Have Dark theme enabled.

[Steps to reproduce]:

  1. Start the browser and open a new tab.
  2. Click and hold one of the Recommended by Pocket cards.

[Expected results]:

  • The Card's title is a darker shade of blue.

[Actual results]:

  • The Cards have no pressed state.

[Notes]:

  • The issue is also reproducible on the dev-test-all endpoint.
  • Attached a screen recording of the issue.
Blocks: 1512725
Assignee: nobody → gsuntop
Iteration: --- → 67.4 - Mar 11 - 17
Priority: -- → P1
Blocks: 1535460
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67

I have verified that this issue is no longer reproducible with the latest Firefox Beta (67.0b9 Build ID - 20190408123043) and latest Firefox Nightly builds (68.0a1 Build ID - 20190410215612) installed, on Windows 10 x64, Arch Linux and Mac 10.13.3. Now, the cards have a pressed state on "Dark" theme.

Status: RESOLVED → VERIFIED
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.