Website Testing—i1img.com prevents all websites from loading until relaunching Chimera

VERIFIED DUPLICATE of bug 147914

Status

Camino Graveyard
General
--
critical
VERIFIED DUPLICATE of bug 147914
16 years ago
16 years ago

People

(Reporter: Adam, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

unspecified
Chimera0.3
PowerPC
Mac OS X

Details

(URL)

(Reporter)

Description

16 years ago
In 10.1.5 with Chimera 0.3.0, at i1img.com, when you click on some of the links
(it usually happens when you go to the games section [games.iwon.com] and
attempt to load one of the games), then no other websites load. They just say
"connecting" forever. The only way to fix this is to relaunch Chimera.

Comment 1

16 years ago
Domain "i1img.com" could not be found using any browser. Reducing Severity
pending further analysis.
Severity: blocker → normal

Comment 2

16 years ago
could this be the JS popup window issue 149307 again? Would be good to get rid
of cases that send the app off into the weeds
Assignee: saari → pinkerton
(Assignee)

Comment 3

16 years ago
bryner for more investiagtion
Assignee: pinkerton → bryner
(Assignee)

Comment 4

16 years ago
fixed url.

i see the popup window coming up blank (another bug), but i don't see it ever
not being able to load any pages.

reporter? is there a certain url you click on? i'm thinking this is a dupe any
way you look at it.
(Assignee)

Comment 5

16 years ago
ah-ha, we're getting a nifty cocoa exception when you click the "play for free"
link on the page in the url field

2002-06-25 14:39:52.145 Navigator[6892] *** Assertion failure in
-[NSTextFieldCell _objectValue:forString:], NSCell.m:993

2002-06-25 14:39:52.145 Navigator[6892] *** NSTimer ignoring exception
'NSInternalInconsistencyException' (reason 'Invalid parameter not satisfying:
aString != nil') that raised during posting of timer with target 40b2950 and
selector 'eventTimer:'

looks like we're trying to redirect the url, but the text field isn't there
because the toolbar is hidden.

Assignee: bryner → pinkerton
Severity: normal → critical
Target Milestone: --- → Chimera0.3

*** This bug has been marked as a duplicate of 147914 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.