NEWS and other Account - Information is not displayed

RESOLVED DUPLICATE of bug 134640

Status

RESOLVED DUPLICATE of bug 134640
17 years ago
14 years ago

People

(Reporter: stephan.vl, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
After log-in on http://www.diraba.de with Nickname=moztest and Password=mozilla
some information about my account and other news and stock - information should
be displayed on the left and right frame. But they remain empty. I have tested
this with the Linux and Windows Version of Mozilla 1.0. Then I created a test -
account for everybody to use for demonstration purposes.
I also made this test with MSIE 5.0 on Win98SE and with the Konqueror-Browser
Version 3.0.0 on Linux kernel 2.4.18. Both displayed the frames correctly wich
were left blank with Mozilla.
(Reporter)

Comment 1

17 years ago
Some more information about my system & software:

AMD 900 CPU
256 MByte Ram

Linux: SuSE Linux 8.0 (and also Windows 98SE with Mozilla 1.0)
Linux version 2.4.18-4GB (root@Pentium.suse.de) (gcc version 2.95.3 20010315
(SuSE)) #1 Wed Mar 27 13:57:05 UTC 2002

CPU: 
 cat /proc/cpuinfo
processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 6
model           : 4
model name      : AMD Athlon(tm) processor
stepping        : 2
cpu MHz         : 902.062
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat
pse36 mmx fxsr syscall mmxext 3dnowext 3dnow
bogomips        : 1795.68

Mozilla:
Mozilla 1.0.0
Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.0.0) Gecko/20020529

Thanks for your help!!!
Keywords: css-moz
(Reporter)

Updated

17 years ago
Keywords: js1.5
(Assignee)

Comment 2

17 years ago
if (browser == "Netscape"){
		if (version < "4"){
			vers = "NotOk";
		}
	}
	if (browser == "Microsoft Internet Explorer"){
		if (version < "4"){
			vers = "NotOk";

Error: document.LeftLay11 has no properties
Source File:
http://www.dab.com/dabip/DE/de/globallang/personalpage/personalpage.jhtml;jsessionid=PV3NK5TB4KONFQFIIYJSUYWAVBDBIJVC
Line: 407




*** This bug has been marked as a duplicate of 134640 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Keywords: css-moz, js1.5
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.