Microphone and Firefox icon are different sizes in the search widget

RESOLVED WONTFIX

Status

()

defect
RESOLVED WONTFIX
5 months ago
3 months ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox67 affected)

Details

Attachments

(2 attachments, 1 obsolete attachment)

The icon sizes are different.

Posted image Screenshot 2019-03-12 at 16.46.42.png (obsolete) —
Attachment #9050321 - Attachment is obsolete: true

Hello Kevin,

I want to start by thanking you for finding this and other issues.

After investigating a bit, I thought that indeed this does not respects the UX specs and I didn't know if this is an error or it was intended.

After further investigations I realized that this actually respects the UX because both canvases are 32dp, but there is a slight padding for the mic icon and this padding is missing from the logo. (see attachment 9050345 [details])

Maybe Vesta or Andreas can tell us how should we proceed further?

Flags: needinfo?(vzare)
Flags: needinfo?(abovens)

I am ok with the sizes as long as they match UX assets. Thanks!

Flags: needinfo?(vzare)

Thank you, I will close this as INVALID so we can keep the track easier.

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → INVALID
Resolution: INVALID → WONTFIX
Flags: needinfo?(abovens)
You need to log in before you can comment on or make changes to this bug.