Closed Bug 1534503 Opened 4 years ago Closed 4 years ago

Source Code Pro is not working on macOS 10.14 for certain parameters

Categories

(Core :: Layout: Text and Fonts, defect, P3)

67 Branch
Desktop
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1520157
Tracking Status
firefox67 --- affected

People

(Reporter: karlcow, Unassigned)

References

()

Details

(Whiteboard: [webcompat])

See the test https://codepen.io/webcompat/pen/KEXXRr

<p>should be red</p>

with

@font-face {
  font-family: "Source Code Pro";
  src: url("https://rawgit.com/phyllisstein/grid-on-grid/master/src/vendor/fonts/source-code-pro/SourceCodePro-Semibold.woff2") format("woff2"), url("https://rawgit.com/phyllisstein/grid-on-grid/master/src/vendor/fonts/source-code-pro/SourceCodePro-Semibold.woff") format("woff");
  font-style: normal;
  font-weight: 400;
}

p {
  font-family: "Source Code Pro";
  color:red;
}

Expected: text is red.
Actual: text is black.

Chrome displays the font in red.

Flags: webcompat?
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1520157
You need to log in before you can comment on or make changes to this bug.