Closed Bug 1534621 Opened 2 years ago Closed 2 years ago

New tab can keep as title a redirection URL if the target is a raw file

Categories

(Firefox :: Tabbed Browser, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1401091

People

(Reporter: clement.lefevre, Unassigned)

Details

(Keywords: nightly-community, Whiteboard: [mozfr-community])

STR:

Do a search on your search engine, issue have been noticed for example with https://www.google.com/search?client=firefox-b-d&q=ansible.cfg+example+ansible+doc

Here, look for the result leading to https://raw.githubusercontent.com/ansible/ansible/devel/examples/ansible.cfg

If you simple click the result, the tab will have a correct title.
However, if you middle click or control + click the URL, then the new URL will not have file URL or name as title but the very long Google redirect one.

Issue reproduced on both stable and an up-to-date nightly.

Whiteboard: [mozfr-community]
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1401091
You need to log in before you can comment on or make changes to this bug.