If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Windows--java oval icon should be removed from desktop

VERIFIED FIXED

Status

Core Graveyard
Java: OJI
VERIFIED FIXED
16 years ago
7 years ago

People

(Reporter: Patty Mac, Assigned: James.Melvin)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Windows 2000 (branch build: 2002-06-21-08-1.0.0)

Before I installed the above build, I make sure delete anything relates to java
by go to Add/remove programs to remove java, also go to 'regedit' to remove it 
too.

1. Launch the above build.
2. Choose 'custom', make sure unselected 'javasun2'.
3. After the installation is done, go to http://www.java.sun.com
4. Click on 'get plugins'.
5. It links to jre 1.4._01 xpi...something like that.
6. The installation is done, check the java console window, it works.
However, the java oval icon displays on the desktop, this needs to be removed.
(Reporter)

Comment 1

16 years ago
add nsbeta1 
Keywords: nsbeta1

Comment 2

16 years ago
*** Bug 153466 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
The way I'm reading this is...

- install the build without a certain plugin
- go to a 3rd party site and install some of their software via xpi
- the 3rd party software is doing what it was intended to do

Would this be considered accurate?  If so, this is probably invalid, but I'll
listen to any arguments.

Reassigning to Jim Melvin.
Assignee: joe.chou → James.Melvin
(Assignee)

Comment 4

16 years ago
In Java 1.4.1 Beta, this bug is reproducible.  However, we have since
added a commandline option to the JRE installer (-nowebstarticon)
to NOT install the Java Web Start desktop icon.  The fix went into
build 16 of 1.4.1.  The final release is due to ship in late Sept.

Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

15 years ago
James, perhaps you need to open a new bug, basically this bug is fixed in jre
1.4.0_01. Let me know if you agree or not. Thanks!
(Reporter)

Comment 6

15 years ago
verified fixed on windows 2k (branch build: 2002-07-08-08-1.0.0)
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.