Closed Bug 1534954 Opened 5 months ago Closed 5 months ago

Empty door hanger for "Copy Link" and "Bookmark this Page" page actions

Categories

(Firefox :: Toolbars and Customization, defect, P1)

Desktop
All
defect

Tracking

()

VERIFIED DUPLICATE of bug 1533588

People

(Reporter: Gabi, Unassigned)

Details

(Keywords: regression)

Attachments

(1 file)

Attached image copied.gif

[Affected versions]:

  • 67.0a1

[Affected platforms]:

  • Windows 10x64
  • MacOS 10.13
  • Ubuntu 16.4

[Steps to reproduce]:

  1. Launch Firefox
  2. Open any web page
  3. Click on the "Page actions"
  4. Click on Copy Link option

[Expected result]:

  • Door hanger is displayed with "Copied to clipboard" message

[Actual result]:

  • The door hanger is missing the text message, only a check mark is displayed

[Regression range]:

[Additional notes]:

  • Issue seen for Bookmark this Page action too
  • See the attached gif for more information
Has Regression Range: --- → yes
Has STR: --- → yes
Keywords: regression

Hi Gabi,

Could I work on this task?

Thanks!

(In reply to Mellina Y. from comment #1)

Hi Gabi,

Could I work on this task?

Thanks!

Hi Mellina,

I think we should wait for a developer to comment first and take over from there.

Thank you,

Flags: needinfo?(gijskruitbosch+bugs)

[Tracking Requested - why for this release]:
Obviously user-visible regression in almost-primary-UI.

Ricky, this looks like a regression you caused. Given this affects 67, please take a look ASAP. Maybe bug 1533588 already fixed this?

Blocks: 1528955
Flags: needinfo?(gijskruitbosch+bugs) → needinfo?(rrosario)
See Also: → 1533588

This is bad, tracking for 67. I am setting the priority to P1 as we want to fix that quickly.

Priority: -- → P1

This looks similar to bug 1533588

Yeah, this is fixed in the next nightly build.

Status: NEW → RESOLVED
Closed: 5 months ago
Flags: needinfo?(rrosario)
Resolution: --- → DUPLICATE
Duplicate of bug: 1533588

Cleaning per dupe.

No longer blocks: 1528955
Status: RESOLVED → VERIFIED
QA Contact: gasofie → Virtual
You need to log in before you can comment on or make changes to this bug.