Closed Bug 1535050 Opened 1 year ago Closed 1 year ago

Unify marionette-test mach command

Categories

(Testing :: Marionette, enhancement, P1)

Version 3
enhancement

Tracking

(firefox67 fixed)

RESOLVED FIXED
mozilla67
Tracking Status
firefox67 --- fixed

People

(Reporter: whimboo, Assigned: whimboo)

References

Details

Attachments

(1 file)

There are two identical definitions for Marionette tests in the mach_commands.py file for Marionette. mach marionette test was added because formerly we also needed mach marionette doc. But given that this is gone, we should only support mach marionette-test.

Pushed by hskupin@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6e4bbb916809
[marionette] Unify marionette test mach command. r=ato
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla67
Duplicate of this bug: 1466852
You need to log in before you can comment on or make changes to this bug.