Closed Bug 1535191 Opened 2 years ago Closed 2 years ago

Can't scroll attachments in lightbox view

Categories

(bugzilla.mozilla.org :: User Interface, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: botond, Unassigned)

References

Details

Attachments

(1 file)

46 bytes, text/x-github-pull-request
Details | Review

STR:

  1. Go to https://bugzilla.mozilla.org/show_bug.cgi?id=1521359#c21
  2. Click on the image in the attachment
  3. (If the entire enlarged image fits into the browser window, reduce the vertical height of the browser window to trigger this issue.)
  4. Try to scroll the enlarged image vertically to bring the bottom of it into view.

Expected results:

The enlarged image can be scrolled.

Actual results:

The enlarged image cannot be scrolled.

Assignee: nobody → kohei.yoshino
Version: Staging → Production
Attached file GitHub Pull Request

Easy 2 line fix :)

Status: NEW → ASSIGNED

Merged to master.

Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1539894
Component: User Interface: Modal → User Interface
Assignee: kohei.yoshino → nobody
You need to log in before you can comment on or make changes to this bug.