Closed Bug 1535311 Opened 9 months ago Closed 9 months ago

Crash in [@ AsyncShutdownTimeout | profile-change-teardown | Extension shutdown: screenshots@mozilla.org]

Categories

(Toolkit :: Add-ons Manager, defect, critical)

67 Branch
Unspecified
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1464938
Tracking Status
firefox65 --- wontfix
firefox66 --- affected
firefox67 --- affected

People

(Reporter: pascalc, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug is for crash report bp-06ab0898-6ca7-4b9d-a82a-16ffc0190314.

Top 10 frames of crashing thread:

0 mozglue.dll mozalloc_abort memory/mozalloc/mozalloc_abort.cpp:33
1 xul.dll static void Abort xpcom/base/nsDebugImpl.cpp:439
2 xul.dll NS_DebugBreak xpcom/base/nsDebugImpl.cpp
3 xul.dll nsresult nsDebugImpl::Abort xpcom/base/nsDebugImpl.cpp:133
4 xul.dll XPTC__InvokebyIndex 
5  @0x1f7a60df5df 
6 xul.dll static bool XPCWrappedNative::CallMethod js/xpconnect/src/XPCWrappedNative.cpp:1144
7 xul.dll static bool XPC_WN_CallMethod js/xpconnect/src/XPCWrappedNativeJSOps.cpp:941
8 xul.dll js::InternalCallOrConstruct js/src/vm/Interpreter.cpp:534
9 xul.dll static bool InternalCall js/src/vm/Interpreter.cpp:589

Status: NEW → RESOLVED
Closed: 9 months ago
Component: JavaScript Engine → Add-ons Manager
Product: Core → Toolkit
Resolution: --- → DUPLICATE
Duplicate of bug: 1464938
You need to log in before you can comment on or make changes to this bug.