Context menu does not work in mail start page

VERIFIED DUPLICATE of bug 147152

Status

--
trivial
VERIFIED DUPLICATE of bug 147152
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When starting the mail, the configured start page shows correctly, but the
"right-click" context menu simply misses. Instead there is only something that
resembles a small button without text which cannot be pressed.
There propably should be the context meu from the browser instead.

Reproducible: Always
Steps to Reproduce:
1. Start Mail 
2. right click in the right lower window - below the "subject-sender-date table"
where later the content of the mail is
3. that's it

Actual Results:  The context menu does not show 

Expected Results:  there should be the context menu for browsers

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 147152 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Summary: Kontext menu does not work in mail start page → Context menu does not work in mail start page
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.