Closed Bug 1535521 Opened 3 years ago Closed 3 years ago

reply adds blank line

Categories

(bugzilla.mozilla.org :: User Interface, defect)

Production
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 1535574

People

(Reporter: wsmwk, Unassigned)

Details

reply sometimes adds a blank line

== I hit reply at bug 1525376 comment 11 and get

(In reply to Kohei Yoshino [:kohei] (Bugzilla UX) (FxSiteCompat) from comment #11)

Hey abusers, I listen to you 🤗

== I hit reply at bug 1237970 comment 6 and bug bug 1196803 comment 3 - no blank line in the result

(In reply to David Lawrence [:dkl] from comment #6)

(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #5)

same as bug 1196803?

Yeah think so too.

Both results look the same in BMO page rendering. But in email, the first example has a blank line after "(In reply..."

BMO page is also not rendering multiple blank lines as such - in comment 0 I just made two blank lines above == I hit reply" and after "update comment" I do not see two blank lines.

Will fix this in Bug 1535521.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1535574
Component: User Interface: Modal → User Interface
You need to log in before you can comment on or make changes to this bug.