A window is always opened at launch

RESOLVED DUPLICATE of bug 139683

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 139683
16 years ago
5 years ago

People

(Reporter: Jean-Pierre Melkonian, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061103

I have unchecked all open checkbox in prefs: Navogator, composer, Mail
Mozilla open my home page

Reproducible: Always
Steps to Reproduce:
1.uncheck in prefs-Appearance 
  Navifator
  Composer
  Mail an News
2. Quit mozilla
3. Launch it.

Actual Results:  My Home page is opened

Expected Results:  No window opened

Comment 1

16 years ago
this is a duplicate, I can't find the bug its a dupe of but its definately a
duplicate
Whiteboard: DUPEME
(Reporter)

Comment 2

16 years ago
Note also this: (Build 20à2071303)
Starting mozilla by double clicking on the profile manager always open my home 
page.
I have set my prefs to open "mails & newsgroups"

Starting mozilla directely, with only one profile(no profile choose dialog) 
works.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 139683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Browser-General → XP Toolkit/Widgets
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.