Closed Bug 15356 Opened 21 years ago Closed 21 years ago

Unable to view JA text in thread,header and body

Categories

(MailNews Core :: Internationalization, defect, P3, critical)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: marina, Assigned: nhottanscp)

Details

In today's build JA text desappeared from Thread, Subject and body when viewing
Smoke test folder's data.It is a viewing problem opposite from yesterday's send
problem.
To reproduce open Smoke test folder and
//note:JA message have no text neither in thread nor in subject header and body
(sending problem with deappearing upon in Plain text and HTML still exist)
****observed with 1999-10-01-09-M11 Win build*****
Using the same build (with WinNT US), I cannot reproduce the problems. Japanese
viewing works fine.
I ran on this problem the first time i opened Messenger in today's build, then
after the second run i wasn't able to reproduce it neither. Maybe should be
marked as worksforme.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
QA Contact: momoi → marina
Over to marina for verification.
Status: RESOLVED → VERIFIED
verifying as workforme.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.