image files do not display

RESOLVED DUPLICATE of bug 146285

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 146285
16 years ago
13 years ago

People

(Reporter: Steven Roth, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Very often, image files do not display.  Hitting the refresh button may or may
not remedy the problem on any particular page, but the best you can hope for is
that an image that did display goes away and one that didn't now appears.

This problem rarely appears with Netscape 6.x, so I would imagine it's occurring
in  the logic that tells the page loading process that the page is complete --
but tells it prematurely.

This problem occurs on ALL versions of Mozilla, from 1.0 through the latest
alpha build.

But, hey guys/gals, I love the speed.
(Assignee)

Comment 1

16 years ago
Don't share a profile with NS6.x and Mozilla.
This can cause a corrupted cache.

Have you tried it again after you cleared the disk cache ?
Do you use a Proxy ?
(Assignee)

Comment 2

16 years ago
via mail :
I'll try clearing the cache.

No proxy.  Here goes...

That did it.  I brought up my stock portfolio page and all of the
advertisements (which I'm not really interested in) came up.

*** This bug has been marked as a duplicate of 146285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.