Closed Bug 1535761 (remove-native-theming) Opened 2 years ago Closed 2 days ago

[meta] Remove native theming for content

Categories

(Core :: Widget, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED

People

(Reporter: jimm, Unassigned)

References

(Blocks 5 open bugs, Regressed 1 open bug)

Details

(Keywords: meta, Whiteboard: [fingerprinting][overhead:noted][fp-triaged] [not-a-fission-bug])

meta for tracking this work.

Depends on: linux-nnt
Depends on: 1381938
Alias: remove-native-theming
Blocks: 446511
Depends on: 1615105
Depends on: 1627961
Depends on: 1646558
Depends on: 1657191
Depends on: 1671516
Depends on: 1671401
Depends on: 1671703
Depends on: 1673287
Depends on: 1674010
Depends on: 1675389
No longer depends on: 1675389
Depends on: 1680615
Depends on: 1686606
Depends on: 1686613
No longer depends on: 1657191
No longer depends on: 1680615
Depends on: 1619425
Depends on: 1687177
Depends on: 1687178
Depends on: 1687180
Depends on: 1687838
Depends on: 1688325
No longer depends on: 1687866
No longer depends on: 1687180
Depends on: 1688978
Depends on: 1689094
Depends on: 1689098
Depends on: 1689252
Depends on: 1689286
Depends on: 1689477
Depends on: 1689615
Depends on: 1689848
Depends on: 1690140
Depends on: 1690194
Depends on: 1687881
Depends on: 1690842
Depends on: 1690910
Depends on: 1691183
Depends on: 1691064
Blocks: 1691538
Depends on: 1692306
Depends on: 1692588
No longer depends on: 1692588
Depends on: 1693591
Depends on: 1694059
No longer depends on: 1621141
Depends on: 1695984
Depends on: 1696378
Depends on: 1696988
Depends on: 1697053
Depends on: 1697055
Depends on: 1697110
Blocks: 1688113
Depends on: 1698284
Depends on: 1698302
Depends on: 1698318
Depends on: 1698336
Depends on: 1698343
Depends on: 1698969
Depends on: 1698783
Depends on: 1699800
Regressions: 1699930
Depends on: 1699930
No longer regressions: 1699930

Adding [not-a-fission-bug] whiteboard tag because this meta bug doesn't need to block Fission MVP. Fission doesn't need non-native theme on all platforms, just Linux.

Summary: [meta] Remove native theming for content → [meta] Remove native theming for content
Whiteboard: [fingerprinting][overhead:noted][fp-triaged] → [fingerprinting][overhead:noted][fp-triaged] [not-a-fission-bug]
Depends on: 1700794
Depends on: 1700802
Depends on: 1702282
Depends on: 1702755
Depends on: 1709634
Status: NEW → RESOLVED
Closed: 2 days ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.