Photoworks Uploader won't install with Mozilla

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Martin Wolff, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

The Photoworks Uploader won't install with Mozilla and gives the following error
during installation:

Unhandled Exception
Error Number: 0x80070725
Description: Incompatible version of the RPC stub.

This could be more a limitation of the Photoworks software which specifies IE
5.0 or higher to work.  We've reported the bug to Photoworks as well.  The
Photoworks Uploader installer did work with IE 6.0, but we're trying to switch
to Mozilla because of a recent IE 6.0 bug which doesn't allow opening multiple
windows through Javascript (which then prevents operation of the installed
Photoworks Uploader!).

Reproducible: Always
Steps to Reproduce:
1. Log into www.photoworks.com and setup an account
2. Download installer PhotoWorksUploader.exe (3.8 Mbytes)
3. Run installer under windows 98

Actual Results:  Got fatal error during installation:

Unhandled Exception
Error Number: 0x80070725
Description: Incompatible version of the RPC stub.

and installation terminated without installing Uploader program.

Expected Results:  Uploader should have been installed without error message.
(Assignee)

Comment 1

16 years ago
This seems to be a problem with the installer and not Mozilla.

photoworks can contact us of course with more informations if there is a problem
with mozilla.
But without additional informations about this uploader we can't do anything

BTW: Mozilla doesn't support ActiveX Controls .. (security reasons, MS only
stuff etc.)

-> invalid (seems to be a buggy installer or they need some MS stuff)

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.