Subfolders in Personal Toolbar dont open for new bookmark dragged into it

RESOLVED DUPLICATE of bug 100479

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 100479
16 years ago
14 years ago

People

(Reporter: truell, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This problem occurs in Mozilla 1.0 on Win2K:

When I drag a new bookmark from the Location Toolbar into a folder inside the Personal Toolbar which by itselve contains subfolders then these subfolders inside the main folder will not open when i move the mouse above them so that it is not possible to put new bookmarks into a nested bookmark folder hierarchy. In Netscape 4.x this is no problem. This bug can be easily reproduced:

Create a folder in the Personal Toolbar, name it BigFolder for example. Then create a new subfolder inside the BigFolder, for example SubFolder. Then manually create a link inside SubFolder, name it LinkInSubFolder for example. Now access a website, then click and hold the bookmark icon next to the location in the Location Toolbar, move the mouse above the BigFolder inside the Personal Toolbar which opens its subfolders, then move the mouse above the SubFolder -> it does not open to show its content which is the LinkInSubFolder. 
-> You cannot add a bookmark to SubFolder in this way. Because of this it is not possible to use a nested bookmark hierarchy this way which worked so fine in Netscape 4.x.

Since Netscape 6.x and even in Mozilla 1.0 this does not work. This bug renders Mozilla 1.0 useless for me and that's the reason why I rate this bug's severity to 'normal' (and not to 'minor'). Please fix it.

Comment 1

16 years ago
Sounds like a duplicate of bug 100479.

Comment 2

16 years ago
yup, it's fixed (m1.1a) even if trunk has regressed

*** This bug has been marked as a duplicate of 100479 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.