NYTimes.com can still open unrequested windows with setting turned off

VERIFIED DUPLICATE of bug 132031

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 132031
16 years ago
16 years ago

People

(Reporter: Matt, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

Even with the JavaScript setting "allow pages to open unrequested windows"
turned off, pop-up ads still appear from www.nytimes.com.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla.
2. In Preferences, under Advanced/Scripts & Plugins, "Navigator" should be
checked, "Open unrequested windows" should not be checked. I don't think any
other settings matter, but I have the rest of the "allow webpages to" items checked.
3. Go to http://www.nytimes.com/pages/opinion

Actual Results:  A pop-up ad should appear.

Expected Results:  No pop-up ad should have been created.

I believe this will work for any page at the site other than the main
index.html. It only happens once per browsing session, so there's probably a
temporary cookie involved.

*** This bug has been marked as a duplicate of 132031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.

Matt, thank you for your report. We do have a pref setting to stop this,
but it has not yet been given a GUI interface. You have been cc'ed on 
the bug to fix that (bug 132031).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.