UnOrderer List Item Is In Reverse of WYSIWYG

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: nswint, Assigned: mozeditor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When entering a List Item in an unordered list presents the data before the
bullet.  After pressing enter after the item is the complete, the data then
appears after the bullet.

For Example

Soft Drinks
Coke*


After Pressing Enter It appears as this

*Coke
(Assignee)

Comment 1

17 years ago
need exact steps to reproduce - works for me so far
(Assignee)

Comment 2

17 years ago
over to me
Assignee: syd → jfrancis
(Assignee)

Comment 3

17 years ago
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.