[Website Testing] Page fails to display

VERIFIED DUPLICATE of bug 153270

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 153270
16 years ago
16 years ago

People

(Reporter: Peter Scholtz, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Chimera 0.30
OS X 10.1.5

Steps to Reproduce:
(1)Go to URL
(2)Scroll down to the section where it is supposed to tell you how to set
Disney.com as your homepage

It says "index_unknown.html" where there should be instructions.  Internet
Explorer does show instructions.

Comment 1

16 years ago
The platform detect script isn't figuring out Chimera because of our platform
string in navigator.userAgent. It does work with Mozilla, because it checks for:

	else if (myAgent.indexOf("PPC") != -1)
		gBrowserPlatform = "MACPPC";
	else if (myAgent.indexOf("PowerPC") != -1)
		gBrowserPlatform = "MACPPC";

Since we never say PPC or PowerPC, it can't figure out our browser (which uses
"Darwin Power Macintos"). Moz works because it's userAgent says "PPC Mac OS X".

Comment 2

16 years ago
Related to bug 153270 - navigator.userAgent confusing by DarWIN

Updated

16 years ago
Summary: [Website Testing] → [Website Testing] Page fails to display
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 153270 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.