Chimera doesn't redraw after system color bit depth changes

VERIFIED FIXED

Status

Camino Graveyard
General
--
minor
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Daniel Bogan, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({verifyme})

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
when switching from thousands to millions (or vice versa) via the menu item in
os x, the chimera browser window is not redrawn at all.

p.s. i really do perform a query before i submit these! i'm not trying to make
you guys do more work by looking at the same bugs a bazillion times over :)

Comment 1

16 years ago
Duplicate of bug 101843?

Updated

16 years ago
Severity: normal → minor
Summary: switching bit depth → Chimera doesn't redraw after system color bitt depth changes

Updated

16 years ago
Summary: Chimera doesn't redraw after system color bitt depth changes → Chimera doesn't redraw after system color bit depth changes
Created attachment 89435 [details] [diff] [review]
fix

Quick and easy Chimera fix.  I suppose if anyone fixes 
Mozilla to handle screen color bit depth changes on the mac, 
this patch won't be needed.

But, I bet it won't be done in as few lines of code :)
added cc

Comment 4

16 years ago
spif, patch, ->pinkerton
Assignee: saari → pinkerton
(Assignee)

Comment 5

16 years ago
score. checked in.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Updated

16 years ago
Keywords: verifyme
(Assignee)

Comment 6

16 years ago
v (QA can test this, actually)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.