OSDN toolbar on slashdot.org is rendered incorrectly.

VERIFIED DUPLICATE of bug 149282

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 149282
16 years ago
16 years ago

People

(Reporter: pbclarke, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611

Upon visiting slashdot.org with r1.1a, I noticed that the OSDN toolbar at the
top of the page is rendered incorrectly - like it has an extra newline in there.

I have also seen similar effects elsewhere, but unfortunately I cannot give a
link to it as the forums are closed.

I cannot seem to make attachments now, but I will add some screenshots.
(Reporter)

Comment 1

16 years ago
Created attachment 88827 [details]
A screen shot of the OSND toolbar incorrectly rendered
(Reporter)

Comment 2

16 years ago
Created attachment 88828 [details]
A screenshot of the badly rendered forum

This is the screenshot of the forum.  This toolbar/navigation bar is towards
the bottom of the page (A VBB powered forum).  In previous versions of Mozilla
the dropdown box and all buttons occupied one line only, instead of being
split.

Comment 3

16 years ago
WFM, 2002-06-22-08 (trunk) on Windows 98 SE.

Comment 4

16 years ago
I'll bet this is bug 149282.  Reporter: Can you uninstall your current Mozilla, 
download the latest nightly build, and see if the problem remains?
(Reporter)

Comment 5

16 years ago
Now: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a+) Gecko/20020622

I just downloaded the latest nightly and it is fixed.  Thanks to all involved.

*** This bug has been marked as a duplicate of 149282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: petersen → amar

Comment 6

16 years ago
verified dupe of 149282
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.