Closed Bug 1536770 Opened 2 years ago Closed 2 years ago

Categories

(Core :: CSS Parsing and Computation, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure, regression)

#[markdown(off)]
Filed by: nerli [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=234942038&repo=autoland

https://queue.taskcluster.net/v1/task/BlUIJT7RTvGtRqEzexs0zQ/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/BlUIJT7RTvGtRqEzexs0zQ/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

08:44:22 INFO - TEST-START | /css/css-align/distribution-values/space-evenly-001.html
08:44:22 INFO - PID 960 | 1553071462419 Marionette INFO Testing http://web-platform.test:8000/css/css-align/distribution-values/space-evenly-001.html == http://web-platform.test:8000/css/reference/ref-filled-green-100px-square.xht
08:44:22 INFO - PID 960 | JavaScript error: resource:///modules/sessionstore/SessionStore.jsm, line 2383: TypeError: tabbrowser.getTabForBrowser is not a function
08:44:22 INFO - PID 960 | JavaScript error: resource:///modules/sessionstore/SessionStore.jsm, line 2383: TypeError: tabbrowser.getTabForBrowser is not a function
08:44:22 INFO - PID 960 | 1553071462500 Marionette INFO No differences allowed
08:44:22 INFO - PID 960 | 1553071462500 Marionette INFO Found 48 pixels different, maximum difference per channel 255
08:44:22 INFO - TEST-UNEXPECTED-FAIL | /css/css-align/distribution-values/space-evenly-001.html | Testing http://web-platform.test:8000/css/css-align/distribution-values/space-evenly-001.html == http://web-platform.test:8000/css/reference/ref-filled-green-100px-square.xht

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
Duplicate of this bug: 1536771
You need to log in before you can comment on or make changes to this bug.