Closed Bug 15368 Opened 21 years ago Closed 21 years ago

Launching Navigator takes over my Windows desktop tray

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: bijals, Assigned: don)

Details

Steps:
1) Launch Seamonkey

Actual Results: Navigator launches and takes over the whole screen, even the
Windows desktop tray

Expected Results: Should launch with end user's OS settings

Build Date and Platform: 1999100108 on WinNT
Does this have something to do with the always-launch-at-640x480 (which I hope
is fixed soon)?  Isn't this bad for users at 640x480.  Once saving window size
is implemented, shouldn't you let the OS set the initial size?  Or maybe always
let the OS set it?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
I can't reproduce....worksforme....11/2 build.
Marking Verified as WorksForMe per above comments.  Please use latest build and 
reopen bug if is happens again. Thanks!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.