Closed Bug 153794 Opened 18 years ago Closed 18 years ago

Select all box in the inbox view page does not select all messages

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 114812

People

(Reporter: shadow_walker, Assigned: Matti)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a+) Gecko/20020620
BuildID:    20020620

When viewing my hotmail account, in the inbox view screen, if I want to select
all the messages on that page, all I should have to do is click on a little box
at the top of the messages. However, clicking this box only selects/deselects
the 1st message in the list. I do not know if this is a mozilla issue or their
website, but this feature does work properly in Netscape 4.79.

Reproducible: Always
Steps to Reproduce:
1.Login to hotmail account
2.click on inbox
3.click little white box under delete button to select all messages on page.


Actual Results:  Only first message selected

Expected Results:  All messages (emails) on page should get selected

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Blocks: 1543369
No longer blocks: 1543369
You need to log in before you can comment on or make changes to this bug.