Crash in [@ libwayland-client.so.0.3.0@0x9910]

RESOLVED DUPLICATE of bug 1517205

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 1517205
4 months ago
3 months ago

People

(Reporter: gsvelto, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

This bug is for crash report bp-e1c37735-39de-408b-a197-c8df00190321.

Top 10 frames of crashing thread:

0 libwayland-client.so.0.3.0 libwayland-client.so.0.3.0@0x9910 
1 libwayland-client.so.0.3.0 libwayland-client.so.0.3.0@0x68a8 
2 libwayland-client.so.0.3.0 libwayland-client.so.0.3.0@0xabad 
3 libgdk-3.so.0.2404.3 libgdk-3.so.0.2404.3@0x9401f 
4 libgdk-3.so.0.2404.3 libgdk-3.so.0.2404.3@0x94048 
5 libglib-2.0.so.0.6000.0 libglib-2.0.so.0.6000.0@0x6bd41 
6 libglib-2.0.so.0.6000.0 libglib-2.0.so.0.6000.0@0x6d635 
7 libglib-2.0.so.0.6000.0 libglib-2.0.so.0.6000.0@0x6d77d 
8 libxul.so nsAppShell::ProcessNextNativeEvent widget/gtk/nsAppShell.cpp:269
9 libxul.so nsBaseAppShell::OnProcessNextEvent widget/nsBaseAppShell.cpp:120

User comments mention that this happened either when switching TTYs or when plugging USB mice. It's likely input-related though it's unclear if it's an issue on our side or a bug in libwaylang-client.

Crash Signature: [@ libwayland-client.so.0.3.0@0x9910] [@ libwayland-client.so.0.3.0@0x991b] → [@ libwayland-client.so.0.3.0@0x9910] [@ libwayland-client.so.0.3.0@0x991b] [@ libwayland-client.so.0.3.0@0xa8eb] [@ libwayland-client.so.0.3.0@0x98e0]
Crash Signature: [@ libwayland-client.so.0.3.0@0x9910] [@ libwayland-client.so.0.3.0@0x991b] [@ libwayland-client.so.0.3.0@0xa8eb] [@ libwayland-client.so.0.3.0@0x98e0] → [@ libwayland-client.so.0.3.0@0x9910] [@ libwayland-client.so.0.3.0@0x991b] [@ libwayland-client.so.0.3.0@0xa8eb] [@ libwayland-client.so.0.3.0@0x98e0] [@ libwayland-client.so.0.3.0@0x98eb]
Crash Signature: [@ libwayland-client.so.0.3.0@0x9910] [@ libwayland-client.so.0.3.0@0x991b] [@ libwayland-client.so.0.3.0@0xa8eb] [@ libwayland-client.so.0.3.0@0x98e0] [@ libwayland-client.so.0.3.0@0x98eb] → [@ libwayland-client.so.0.3.0@0x98e0] [@ libwayland-client.so.0.3.0@0x98eb] [@ libwayland-client.so.0.3.0@0x9910] [@ libwayland-client.so.0.3.0@0x991b] [@ libwayland-client.so.0.3.0@0x9a83] [@ libwayland-client.so.0.3.0@0xa8eb]
Crash Signature: [@ libwayland-client.so.0.3.0@0x98e0] [@ libwayland-client.so.0.3.0@0x98eb] [@ libwayland-client.so.0.3.0@0x9910] [@ libwayland-client.so.0.3.0@0x991b] [@ libwayland-client.so.0.3.0@0x9a83] [@ libwayland-client.so.0.3.0@0xa8eb] → [@ libwayland-client.so.0.3.0@0x98e0] [@ libwayland-client.so.0.3.0@0x98eb] [@ libwayland-client.so.0.3.0@0x9910] [@ libwayland-client.so.0.3.0@0x991b] [@ libwayland-client.so.0.3.0@0x9a83] [@ libwayland-client.so.0.3.0@0xa8eb] [@ libwayland-client.…
Crash Signature: [@ libwayland-client.so.0.3.0@0x98e0] [@ libwayland-client.so.0.3.0@0x98eb] [@ libwayland-client.so.0.3.0@0x9910] [@ libwayland-client.so.0.3.0@0x991b] [@ libwayland-client.so.0.3.0@0x9a83] [@ libwayland-client.so.0.3.0@0xa8eb] [@ libwayland-client.… → [@ libwayland-client.so.0.3.0@0x98e0] [@ libwayland-client.so.0.3.0@0x98eb] [@ libwayland-client.so.0.3.0@0x9910] [@ libwayland-client.so.0.3.0@0x991b] [@ libwayland-client.so.0.3.0@0x9a7b] [@ libwayland-client.so.0.3.0@0x9a83] [@ libwayland-client.…
Crash Signature: libwayland-client.so.0.3.0@0xa8eb] [@ libwayland-client.so.0.3.0@0xac4b] → libwayland-client.so.0.3.0@0x9ab0] [@ libwayland-client.so.0.3.0@0xa8eb] [@ libwayland-client.so.0.3.0@0xac4b]

I'm pretty sure it's Bug 1517205.

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1517205
You need to log in before you can comment on or make changes to this bug.