Sidebar content doesnt appear on startup

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Brian Takita, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

When a new browser window in Navigator is loaded, the sidebar content is blank.

If the sidebar is hidden then shown again, the content will then show.

Reproducible: Always
Steps to Reproduce:
1.Load a new instance of Navigator
2.
3.

Actual Results:  Sidebar content is blank

Expected Results:  Sidebar content will be visible

Comment 1

16 years ago
I am not seeing this on 2002062109 running on Win2k

Comment 2

16 years ago
WFM with trunk 2002080404 win2k.  this problem has previously been caused by
dodgy profile data (see, for example, bug 138043)

reporter (Brian): can you reproduce this bug with a recent build of mozilla (for
example, 1.1beta) and using a new profile? if so, please comment again with
details. if not, please resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 3

16 years ago
The sidebar now loads fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
great. thanks Brian.

verified WFM.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.