Closed Bug 1538271 Opened 7 months ago Closed 7 months ago

[Translate.Next] Stop propagation of clicks on helper tabs content

Categories

(Webtools :: Pontoon, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1529491

People

(Reporter: adrian, Unassigned)

Details

When clicking on, for example, the "Show diff" link in the History tab, the event will propagate and the content of the Editor will also end up changed to the content of the clicked translation. We need to add some e.stopPropagation() calls in all relevant event handlers.

Absolutely! Sorry! :X

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1529491
You need to log in before you can comment on or make changes to this bug.