Closed Bug 1538370 Opened 7 months ago Closed 7 months ago

Only disable tests that are actually media related.

Categories

(Toolkit :: General, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: mossop, Assigned: mossop)

References

Details

Attachments

(1 file)

Bug 1536573 was intended to only disable media related tests but actually ended up disabled 20 or so tests that had nothing to do with media. This re-enables them.

Blocks: 1536573
Pushed by dtownsend@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/44c9496528ee
Re-enable toolkit content tests that are unrelated to media. r=lina
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.