planetsourcecode.com - Javascript Menu fails

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
16 years ago
3 years ago

People

(Reporter: thierry, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Clicking "Newest" and alike menu entries, revelas a javacript box where you can
choose your destination on IE aswell as NS 4.7 and Opera.

It does not on Mozilla BUILD 2002062308

Comment 1

16 years ago
Tech evangelism.

The author seems to be clueless about what is Netscape6:

NS6=(document.layers && (BrowserVersion>=6) && !IsMac)?true:false;
Assignee: rogerl → doron
Component: JavaScript Engine → US General
Product: Browser → Tech Evangelism
QA Contact: pschwartau → zach
Version: other → unspecified
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Summary: Javascript Menu fails → planetsourcecode.com - Javascript Menu fails

Comment 2

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us

Comment 3

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.