If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] add ability to add custom headers to amil/news message before sending

VERIFIED DUPLICATE of bug 110091

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 110091
16 years ago
9 years ago

People

(Reporter: James Nord, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I would like to see the ability add custom headers to outgoing mail and news
messages with mozilla.

Thought this would have already been RFE'd but couldn't find it.
(Reporter)

Comment 1

16 years ago
searched in wrong component :-(

*** This bug has been marked as a duplicate of 110091 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.