Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 47838
16 years ago
13 years ago

People

(Reporter: Andrew Thomas, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

I am unable to Paste a graphic from the clipboard directly into an email.

This was easily possible in Netscape 4.78

Reproducible: Always
Steps to Reproduce:
1. Take any window - use atl-prtscrn to put it in the clipboard
2. a. Try Crtl-V or Paste in composing an email. Nothing happens.
2. b. Try another software (ie Paint Shop Pro, MS Word, etc) - graphic will
paste into that software.


Actual Results:  Nothing

Expected Results:  Should paste the graphic. Netscape used to ask at what
resolution: High, Medium of Low. (Radio buttons). Medium was the default. It
converted whatever was on the clipboard into a JPG with the appropriate compression.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 47838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.