ss:quicken web site crashes Win32 Viewer & XP Viewer

VERIFIED DUPLICATE of bug 1532

Status

P1
critical
VERIFIED DUPLICATE of bug 1532
20 years ago
10 years ago

People

(Reporter: elig, Assigned: jevering)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
On Win98 and WinNT 4.0, browsing the Quicken web site results in the XPViewer
(11.23.98 build) to cease responding to the system.

(Not actually a crash, but the Windows task manager labels the application as
"Not Responding". Brief HD activity about every 5 seconds after app is deemed
"Not Responding". No change in state after about 2 minutes wait.)

Scenarios that have resulted in this:

1. Simply opening http://www.quicken.com.
2. Going to http://www.quicken.com, and clicking on the "Investments" link
3. Going to http://www.quicken.com, and clicking on the "Mortgages" link, and
then pressing the "Back" button.
(Reporter)

Comment 1

20 years ago
Err, excuse me, make that the "Home & Mortgage" link, rather than the
"Mortgages" link. (Time to get used to not having 'edit long description'
functionality. ;)
(Reporter)

Updated

20 years ago
Summary: Browsing Quicken web site → Quicken web site crashes Win32 Viewer & XP Viewer
(Reporter)

Comment 2

20 years ago
Also occurs using the Viewer app. (Win98 checked, 11.23.98 build)

Updated

20 years ago
Assignee: rickg → jevering

Updated

20 years ago
Summary: Quicken web site crashes Win32 Viewer & XP Viewer → ss:quicken web site crashes Win32 Viewer & XP Viewer

Comment 3

20 years ago
Putting on ss: radar.  elig, please try Nov 23a build.
(Reporter)

Comment 4

20 years ago
Still present on 11.23a.98 build (verified on Win NT 4.0 SP3).

Specfically, went to www.quicken.com, clicked on the "Investments" link, and then
pressed the Back button.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 5

20 years ago
This looks like a dup of 1532? Marking resolved. Jevering won't fix anything
anyways.

*** This bug has been marked as a duplicate of 1532 ***
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

20 years ago
Verified duplicate.

Comment 7

20 years ago
Inserting Milestone info.

Comment 8

20 years ago
Inserting Milestone info.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.