Closed Bug 153919 Opened 18 years ago Closed 18 years ago

Possibility to select file extensions associated with Mozilla

Categories

(Core Graveyard :: File Handling, enhancement)

x86
All
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 131106

People

(Reporter: andi, Assigned: law)

Details

When installing Mozilla, it everytme graps all file-extensions it can handle
(HTML, HTM, GIF, JPEG, etc.) (on WIN-plattforms).

That's really boring, especially with all these picture-extensions. I'am using a
Viewer-tool and an editor-tool for Pics. Aftre install, a double-click on JPG 
doesn't open Viewer but Mozilla. Correcting this and selecting edit, it doesn't
open editor but mozilla. :o(

As Mozilla needs to be installed more often than once, this should be changed
with a higher priority level than common enhancements.
not installer
Assignee: dveditz → law
Component: Installer → File Handling
QA Contact: bugzilla → sairuh

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Look, when Mozilla asks if it can be your default browser SAY NO!!! then it will
not grab any image types. It will never grab your image types without asking the
question about being the default browser. While you're at it check the "do not
ask me again" check box so you won't be tempted to do the wrong thing next time
you install.

Then go into Preferences and under the Advanced | System tab check the protocols
and file types you *do* want Mozilla to handle. Also if you uncheck items here
the associations for those types will be reset to whatever was handling them before.
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.