can't print black on white when browser setting are white on black.

VERIFIED DUPLICATE of bug 135588

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 135588
16 years ago
15 years ago

People

(Reporter: bbz, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
print setting should *not* always mirror what is shown to the user.  my setting
are white on black:

text and background
text: white
background: black
[ ] use system colors
(X) Use my chosen colors

but i can't print pages black on white.  i may be a reverse video nut, but that
does not mean i want my print-outs to be in reverse video too!  a white on black
printouy wastes lots of ink or toner and is quite ugly.  for now the workaround
is to change my mozilla color settings every time i want to print, which is
annoying to say the least.
reporter (john jantos): can you reproduce this bug with a recent build of
mozilla (for example, 1.1beta)? if so, please comment again with details. if
not, please resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 2

16 years ago
this is still happening in a cvs build made yesterday.  i tried both "color" and
"greyscale" options for the printer (it's a greyscale but color was selected by
default), and both were white-on-black.

version shown on the about page is:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020814

Comment 3

15 years ago
Bug 135588 is about the same problem.

*** This bug has been marked as a duplicate of 135588 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.