If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Moving email never finishes

VERIFIED DUPLICATE of bug 151531

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 151531
16 years ago
9 years ago

People

(Reporter: Samuel Seay, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
i searched and didnt see anything related to this. Moving 1 email message
between 1 mail account and another email account works. Trying to move 2 or more
emails at a time between 2 email accounts will result in the first one being
moved, and then Mozilla never getting to the second one to complete the operation.

Tested with 2 emails next to each other in the list. Currently running Mozilla 1.1a.

Test, created a 2nd email account. Tried to move email messages from the main
account Inbox to the 2nd email address Inbox.
Please reopen if you are experiencing this with a build newer
than 2002061403.

*** This bug has been marked as a duplicate of 151531 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Browser-General → Mail Back End
Product: Browser → MailNews
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.