[RFE] remember which message was selected on a folder by folder basis

VERIFIED DUPLICATE of bug 10872

Status

--
enhancement
VERIFIED DUPLICATE of bug 10872
17 years ago
14 years ago

People

(Reporter: zedorg, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Not a real bug, just an idea I think. Reading a mail in a folder, then going
into another one (for checkin some, or read another), then going back to the
original where mail was selected, the mail is NOT selected, so can not be
continue the reading of the message (cause it is not selected).
(Reporter)

Comment 1

17 years ago
Tested now: build 2002061707, win2k.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: reading a mail, than going into another folder reading, then back, the message what was selected is not selected → [RFE] remember which message was selected on a folder by folder basis

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 10872 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.