Closed Bug 1539749 Opened 3 years ago Closed 3 years ago

Installer shows Firefox while i'm installing Thunderbird Nightly

Categories

(Thunderbird :: Installer, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1516741

People

(Reporter: amir_farsi, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

Hello.
1-I downloaded Thubnderbird 68a1-fa MSI from Mozilla's FTP
http://ftp.mozilla.org/pub/thunderbird/nightly/latest-comm-central-l10n/
2-I launched "thunderbird-68.0a1.fa.win64.installer.msi" on my Windows 10 PC

Actual results:

It shows Firefox instead of Thunderbird on installer's Title Bar and Installer's descripton.
Users who wants to install Thunderbird Nightly(Daily) will think they are install Firefox.
For more details: Look at attached screenshot

Expected results:

I should show Thunderbird, not Firefox.

Richard, where does this come from?

Flags: needinfo?(richard.marti)

I noted this already in bug 274624 comment 21 and as you can see in bug 1516741 it's a goal of bug 1516741.

Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(richard.marti)
Resolution: --- → DUPLICATE
Duplicate of bug: 1516741
You need to log in before you can comment on or make changes to this bug.