XPCOM Prevents Loading of browser

VERIFIED DUPLICATE of bug 16209

Status

()

Core
XPCOM
P3
blocker
VERIFIED DUPLICATE of bug 16209
19 years ago
19 years ago

People

(Reporter: Zach Kantola, Assigned: Paul MacQuiddy)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Everytime I load the latest nightly build, I get the message Apprunner caused
an Invalid Page Fault in XPCOM.dll. I cannot get past this in any way shape or
form.

Updated

19 years ago
Assignee: dp → paulmac

Comment 1

19 years ago
Can testing confirm this: win98 + nightly build of Oct 1 = startup crash

This could be related to hyatts checkins too. Just guessing.

Reassign back to me if we see it.
(Assignee)

Comment 2

19 years ago
I could not duplicate this. Zaphod, could you try deleting the mozregistry.dat
file in your c:\windows directory and deleting your component.reg file in your
apprunner directory? Thanks. This may fix your problem.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 16209 ***
(Assignee)

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.