New Interface for Cookie Manager

VERIFIED DUPLICATE of bug 115471

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 115471
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: morse)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I propose that the cookie manager intergrated into Mozilla adopt an
interface/managment style similar to that of AnalogX's CookieWall.
More info on CookieWall avalable at:
http://www.analogx.com/contents/download/network/cookie.htm

Comment 1

17 years ago
Please, could you specify exactly what are the features that are missing in the
cookie manager?
Search bugzilla to see if there's already a bug filed about each question and if
it is missing then file a new one, just read the bug reporting guidelines
http://www.mozilla.org/quality/bug-writing-guidelines.html in order to report
useful bugs.

Comment 2

16 years ago
From the screenshot, I can only tell that CookieWall is ugly and at least as
hard to use as Mozilla's "ask me before accepting a cookie" mode.  As Alfonso
said, please file bugs for specific features missing from Mozilla's cookie
manager.  Be sure to check the list of bugs that bug 100573 depends on (for
example, bug 75915, "whitelist for sites allowed to store (permanent) cookies")
before filing new bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
Reopening to mark as a dup of bug 115471.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 115471 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
VERIFIED/dupe.
Status: RESOLVED → VERIFIED
QA Contact: tever → cookieqa

Updated

14 years ago
QA Contact: core.networking.cookies → benc
You need to log in before you can comment on or make changes to this bug.