Closed Bug 1540132 Opened 5 years ago Closed 5 years ago

Shippable Builds broke updates

Categories

(Release Engineering :: Release Automation: Updates, defect)

defect
Not set
normal

Tracking

(Root Cause:Infrastructure/Build Error, firefox-esr60 unaffected, firefox66 unaffected, firefox67 unaffected, firefox68blocking fixed)

RESOLVED FIXED
Tracking Status
firefox-esr60 --- unaffected
firefox66 --- unaffected
firefox67 --- unaffected
firefox68 blocking fixed

People

(Reporter: Callek, Assigned: Callek)

References

Details

(Keywords: regression)

Attachments

(1 file)

Submission to balrog is failing due to the new platform type being unknown.

Assignee: nobody → bugspam.Callek
Pushed by ccoroiu@mozilla.com:
https://hg.mozilla.org/mozilla-central/rev/69e9ee0ef3dd
Fix updates by telling release properties to ignore the '-shippable' suffix. r=tomprince a=ccoroiu
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED

Please specify a root cause for this bug. See :tmaity for more information.

Root Cause: --- → ?
Root Cause: ? → Infrastructure/Build Error
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: