bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

animgif frame size changes

RESOLVED DUPLICATE of bug 85595

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 85595
16 years ago
16 years ago

People

(Reporter: Jamie Zawinski, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Look at this image in Mozilla 1.0: every half second or so,
document-background-color stripes appear at the top and bottom, as if frame N is
expecting to write on top of frame N-1, but it's getting a clean slate instead.

The image looks as intended in Netscape 4.7x and 3.02: no background color ever
shows through inside the rectangle of the image.
(Reporter)

Comment 1

16 years ago
Created attachment 89010 [details]
anim gif

Comment 2

16 years ago
Already fixed on Trunk.  Marked for 1.0.x branch. See Bug 85595 :)

*** This bug has been marked as a duplicate of 85595 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.