Closed Bug 1540561 Opened 6 months ago Closed 6 months ago

Resurrect the display-contents-shadow-dom-1.html reftest as a WPT

Categories

(Core :: Layout, enhancement, P3, trivial)

enhancement

Tracking

()

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: mats, Assigned: mats)

References

Details

Attachments

(1 file)

No description provided.
Duplicate of this bug: 1421540
Pushed by mpalmgren@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/daa08cc27f50
Resurrect the display-contents-shadow-dom-1.html reftest as a WPT.  r=emilio
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
Pushed by emilio@crisal.io:
https://hg.mozilla.org/integration/autoland/rev/58a240bea3cf
followup: Add display-contents-shadow-dom-1.html to lint.whitelist since it only uses a zero timeout.
Created web-platform-tests PR https://github.com/web-platform-tests/wpt/pull/16494 for changes under testing/web-platform/tests
Upstream PR merged
You need to log in before you can comment on or make changes to this bug.