Closed Bug 1540666 Opened 5 months ago Closed 5 months ago

No scrollbars shown for out-of-process iframes

Categories

(Core :: Layout: Images, Video, and HTML Frames, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1540665
Fission Milestone M2

People

(Reporter: hsivonen, Unassigned)

References

(Blocks 2 open bugs)

Details

Steps to reproduce

  1. Use Firefox on a system whose GPU isn't blocked under gfx.webrender.all
  2. Set gfx.webrender.picture-caching to false
  3. Set gfx.webrender.all to true
  4. Set fission.oopif.attribute to true
  5. Windows-only: Set fission.apz-matrices-with-gpu-process to true
  6. Navigate to https://hsivonen.fi/fission-scroll.html

Actual results

No scrollbars for the iframe.

Expected results

Scrollbars for the iframes.

Blocks: 1443687
Flags: needinfo?(jwatt)

Moved the needinfo against myself to bug 1540666.

Flags: needinfo?(jwatt)

Setting to P3 since all Fission priorities are tracked in Fission milestones.

Priority: -- → P3
Flags: needinfo?(jwatt)

https://bugzilla.mozilla.org/show_bug.cgi?id=1540665#c3 fixes this one too, so most likely this bug can be duped against that one once a proper fix lands.

Depends on: 1540665
Fission Milestone: --- → ?

Same underlying cause as bug 1540665.

Status: NEW → RESOLVED
Closed: 5 months ago
Flags: needinfo?(jwatt)
Resolution: --- → DUPLICATE
Duplicate of bug: 1540665
Fission Milestone: ? → M2
You need to log in before you can comment on or make changes to this bug.