Closed Bug 1540682 Opened 4 years ago Closed 4 years ago

Intermittent Assertion failure: parent (Parent doesn't exist in parent process), at /builds/worker/workspace/build/src/dom/ipc/ContentParent.cpp:5697

Categories

(Core :: DOM: Core & HTML, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1543015

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure, regression, Whiteboard: [stockwell needswork:owner])

Flags: needinfo?(afarre)
Priority: -- → P2
Regressed by: 1471598

I think that this stopped happening due to the backout in Comment 5 in Bug 1523636. Closing this and we'll reopen or file a new one if need be.

Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(afarre)
No longer regressed by: 1471598
Resolution: --- → DUPLICATE
See Also: → 1559278
You need to log in before you can comment on or make changes to this bug.