Activity Stream subpreferences should disable when the parent box is unchecked

NEW
Unassigned

Status

()

defect
P3
normal
5 months ago
2 months ago

People

(Reporter: mkaply, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

In preferences, when you uncheck Highlights or Recommended by Pocket, it should disable all the items underneath it since they don't apply in that case.

This is consistent with the behavior of other preference sections (see Provide Search Suggestions and Restore Previous Session)

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1455682

Eh, I guess the other bug 1455682 is to uncheck vs disable.

Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Blocks: 1432589
Status: REOPENED → NEW
See Also: → 1455682
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.