HTML Dialogs do not respond, disable access to main window

VERIFIED DUPLICATE of bug 15596

Status

defect
P3
critical
VERIFIED DUPLICATE of bug 15596
20 years ago
15 years ago

People

(Reporter: Crysgem, Assigned: danm.moz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
Apprunner Build ID: 1999100118
(Closely related to Bug 14631)

Invoke an HTML dialog ("Open Web Location", "Preferences"). The dialog will not
respond to input, and the browser (calling) window too will respond to no user
act.

Updated

20 years ago
Assignee: davidm → danm

Comment 1

20 years ago
sounds like a modality problem
Assignee

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
Assignee

Comment 2

20 years ago
Nasty problem; got fixed under the guise of a later bug.


*** This bug has been marked as a duplicate of 15596 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
Changing component to XP Apps. (HTML Dialogs is going away.)
Component: HTML Dialogs → XPApps
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.