Status

()

Core
Layout: Images
--
major
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: Björn Bylander, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020228
BuildID:    2002062408

The main strip image on http://www.dieselsweeties.com/ doesn't load with this
release. It does load with IE6 and Mozilla 1.0.

Reproducible: Always
Steps to Reproduce:
1. Load http://www.dieselsweeties.com/
2. Observe that http://images.clango.org/strips/sw450.png doesn't load.

I've saved a copy of this page as
http://www.loxysoft.se/~bjorn/dieselsweeties.com.html.

Actual Results:  The main part of the page loaded but not
http://images.clango.org/strips/sw450.png.

Expected Results:  Shown http://images.clango.org/strips/sw450.png as IE6 and
Mozilla 1.0 did.
images, not XP Apps
Assignee: sgehani → pavlov
Component: XP Apps → Image: Layout
QA Contact: paw → tpreston
(Reporter)

Comment 2

16 years ago
This is not a bug but a very embarassing mistake by me. I had enabled "Accept
images that come from the originating server only."
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
Verified Invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.